8(495) 662-59-14

Главная / Форум
  • РУС / ENG
(495) 662-59-14 Многоканальный телефон Не дозвонились?
MT-20S4M-3VLW

domarus
Пользователи

Сообщений: 2
Регистрация: 25.08.2022

Раньше на оборудовании использовались дисплеи MT-20S4M-3YLG v.3, решили поменять на MT-20S4M-3VLW v.3, но при запуске оказалось, что дисплеи не показывают - идет неравномерный засвет и нет отображения информации.
При осмотре задней части экрана единственное различие R11 и R2 - поменяны местами.
Шлейф подключения распаяли так же как и на старых.
В чем проблема?

Имя Для добавления сообщений Вы должны зарегистрироваться или авторизоваться Цитировать Получить ссылку на сообщение

domarus
Пользователи

Сообщений: 2
Регистрация: 25.08.2022

Петухов_Дмитрий
Пользователи

Сообщений: 1413
Регистрация: 25.11.2009

Отличие в резисторах можно объяснить разницей в типе подсветки (белая и жёлтая), они могут различаться не только цветом светодиодов, но и разводкой (самой подсветки) и напряжением на подсветке. То есть отличие в резисторах скорее всего нормально.

А вот почему нет изображения, это непонятно. Подтвердите пожалуйста что его действительно вообще нет, а не просто сильно хуже видно. Потому что на инверсном стекле изображение более требовательно к контрастности и уровню освещения и подсветки, при неблагоприятных условиях его сложнее различить.
В качестве теста попробуйте порегулировать контрастность как описано в документации, только нижний вывод резистора включить не к GND (минусу питания индикатора), а к отрицательному напряжению в несколько вольт (хотя бы обычную батарейку 1.5В включить между GND и нижним выводом резистора плюсом к GND).

Других мыслей пока нет, отправил запрос инженерам.

Имя Для добавления сообщений Вы должны зарегистрироваться или авторизоваться Цитировать Получить ссылку на сообщение
Сейчас на форуме (гостей: 4, пользователей: 1 , из них : 0 )